Changeset 2287


Ignore:
Timestamp:
Jan 25, 2007, 5:03:09 PM (14 years ago)
Author:
roman
Message:

Java 5 --> Java 6

Location:
devel-tools/trunk/eclipse/org.refal.plus.rfpdt
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • devel-tools/trunk/eclipse/org.refal.plus.rfpdt/.classpath

    r2257 r2287  
    22<classpath>
    33        <classpathentry kind="src" path="src"/>
    4         <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
     4        <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
    55        <classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
    66        <classpathentry kind="output" path="bin"/>
  • devel-tools/trunk/eclipse/org.refal.plus.rfpdt/.settings/org.eclipse.jdt.core.prefs

    r2106 r2287  
    1 #Thu Aug 24 18:11:15 MSD 2006
     1#Wed Jan 24 02:59:28 MSK 2007
    22eclipse.preferences.version=1
    3 org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.5
    4 org.eclipse.jdt.core.compiler.compliance=1.5
     3org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.6
     4org.eclipse.jdt.core.compiler.compliance=1.6
    55org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
    66org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
    7 org.eclipse.jdt.core.compiler.source=1.5
     7org.eclipse.jdt.core.compiler.source=1.6
  • devel-tools/trunk/eclipse/org.refal.plus.rfpdt/META-INF/MANIFEST.MF

    r2226 r2287  
    1313 org.refal.plus.comp
    1414Eclipse-LazyStart: true
    15 Bundle-RequiredExecutionEnvironment: J2SE-1.5
     15Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Note: See TracChangeset for help on using the changeset viewer.